解决apt update 时出现的“Release 文件已经过期”问题

1 年前(已编辑)
71
这篇文章上次修改于 8 个月前,可能部分内容已经不适用,如有疑问可询问作者。

具体表现

执行 apt update && apt upgrade 后,出现如图报错

example

example

我的解决方案 ##

设置 NTP Server 以自动校时

1.首先,如果您的 VPS 位于中国大陆,您需要先 设置时区

2.设置 NTP Server

debian 解决方案:
评论区加载中...